<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>London Gallery Neo-Nazi Art And Hosts White Supremacist Speakers; Activists Demand That Gallery Be Shut Down – ArtsJournal</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<script type="text/javascript">
		var ajaxurl = 'http://www.artsjournal.com/newsside/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ArtsJournal &raquo; Feed" href="http://feeds.feedburner.com/Artsjournal" />
<link rel="alternate" type="application/rss+xml" title="ArtsJournal &raquo; Comments Feed" href="http://www.artsjournal.com/comments/feed" />
<link rel="canonical" href="http://www.artsjournal.com/2017/02/london-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.artsjournal.com\/newsside\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.artsjournal.com/newsside/?mcsf_action=main_css&#038;ver=4.7.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.artsjournal.com/newsside/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.artsjournal.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.artsjournal.com\/newsside\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.artsjournal.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.artsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artsjournal.com%2F2017%2F02%2Flondon-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.artsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artsjournal.com%2F2017%2F02%2Flondon-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html&#038;format=xml" />
<link rel='stylesheet' id='wop-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><style type="text/css">.site-title a { background: url(http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/cropped-KeynoteScreenSnapz056.png) no-repeat !important; }</style>
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/KeynoteScreenSnapz059.png" />
<link rel="icon" href="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/KeynoteScreenSnapz0591.png" type="image/png"/>
<link rel="apple-touch-icon" href="http://www.artsjournal.com/newsside/wp-content/uploads/2015/09/apple-touch-icon1.png" />
<link rel="amphtml" href="http://www.artsjournal.com/2017/02/london-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="London Gallery Neo-Nazi Art And Hosts White Supremacist Speakers; Activists Demand That Gallery Be Shut Down" />
<meta property="og:url" content="http://www.artsjournal.com/2017/02/london-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html" />
<meta property="og:description" content="&#8220;This weekend, artists and campaigners will protest calling for the closure of LD50, in Dalston, east London, after accusations the gallery gave a platform to anti-immigrant, Islamophobic and…" />
<meta property="article:published_time" content="2017-02-24T12:46:27+00:00" />
<meta property="article:modified_time" content="2017-02-24T12:41:39+00:00" />
<meta property="og:site_name" content="ArtsJournal" />
<meta property="og:image" content="http://www.artsjournal.com/newsside/wp-content/uploads/2017/02/close-the-gallery.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@artsjournalnews" />
<meta name="twitter:image" content="http://www.artsjournal.com/newsside/wp-content/uploads/2017/02/close-the-gallery.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.artsjournal.com/?custom-css=77ad603c79" />
		</head>
<body class="post-template-default single single-post postid-114970 single-format-standard custom-header header-image sidebar-content-sidebar metro-pro-blue" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-16251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16251"><a target="_blank" href="http://www.artsjournal.com/aj-newsletter-subscription-center" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-16252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16252"><a target="_blank" href="http://www.artsjournal.com/aj-newsletter-subscription-center" itemprop="url"><span itemprop="name">Free AJ Newsletters</span></a></li>
	<li id="menu-item-102930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102930"><a href="http://www.artsjournal.com/subscribe-to-ajs-premium-newsletters" itemprop="url"><span itemprop="name">Subscribe to AJ&#8217;s Premium Newsletters</span></a></li>
</ul>
</li>
<li id="menu-item-14701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14701"><a href="http://www.twitter.com/artsjournalnews" itemprop="url"><span itemprop="name">Follow</span></a>
<ul class="sub-menu">
	<li id="menu-item-14702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14702"><a href="https://www.facebook.com/pages/ArtsJournalcom/187659085108?ref=hl" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-14704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14704"><a href="http://www.twitter.com/artsjournalnews" itemprop="url"><span itemprop="name">Twitter</span></a></li>
	<li id="menu-item-14703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14703"><a href="http://artsjournal.tumblr.com" itemprop="url"><span itemprop="name">Tumblr</span></a></li>
	<li id="menu-item-14705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14705"><a href="http://www.artsjournal.com/feed" itemprop="url"><span itemprop="name">RSS</span></a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="http://www.artsjournal.com/advertising" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="http://www.artsjournal.com/advertising" itemprop="url"><span itemprop="name">Advertising</span></a></li>
	<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="http://www.artsjournal.com/place-a-classified-ad" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
</ul>
</li>
<li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8468"><a href="http://www.artsjournal.com/about-aj-classifieds" itemprop="url"><span itemprop="name">About AJ Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-14782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14782"><a href="http://www.artsjournal.com/about-aj-classifieds" itemprop="url"><span itemprop="name">About AJ Classifieds</span></a></li>
	<li id="menu-item-14781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14781"><a href="http://www.artsjournal.com/place-a-classified-ad" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="http://www.artsjournal.com/about" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14780"><a href="http://www.artsjournal.com/about" itemprop="url"><span itemprop="name">About</span></a></li>
	<li id="menu-item-14779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14779"><a href="http://www.artsjournal.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-8469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8469"><a href="http://www.artsjournal.com/sources" itemprop="url"><span itemprop="name">Sources</span></a></li>
<li id="menu-item-17456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="http://www.artsjournal.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.artsjournal.com/">ArtsJournal</a></h1></div><div class="widget-area header-widget-area"><section id="text-8" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://www.aspensantafeballet.com/performances/asfb-tour.php"><img id="responsive-image" src="http://www.artsjournal.com/newsside/wp-content/uploads/2017/02/asfbgif.gif"/></a></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18451"><a href="http://www.artsjournal.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://www.artsjournal.com/category/dance" itemprop="url"><span itemprop="name">DANCE</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://www.artsjournal.com/category/ideas" itemprop="url"><span itemprop="name">IDEAS</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://www.artsjournal.com/category/issues" itemprop="url"><span itemprop="name">ISSUES</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://www.artsjournal.com/category/media" itemprop="url"><span itemprop="name">MEDIA</span></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.artsjournal.com/category/music" itemprop="url"><span itemprop="name">MUSIC</span></a></li>
<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="http://www.artsjournal.com/category/people" itemprop="url"><span itemprop="name">PEOPLE</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://www.artsjournal.com/category/theatre" itemprop="url"><span itemprop="name">THEATRE</span></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65"><a href="http://www.artsjournal.com/category/visual" itemprop="url"><span itemprop="name">VISUAL</span></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.artsjournal.com/category/words" itemprop="url"><span itemprop="name">WORDS</span></a></li>
<li id="menu-item-14691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14691"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">AJBlogs</span></a>
<ul class="sub-menu">
	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">AJBlog Central</span></a></li>
	<li id="menu-item-14699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14699"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Culture</span></a>
	<ul class="sub-menu">
		<li id="menu-item-14795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14795"><a href="http://www.artsjournal.com/lifesapitch" itemprop="url"><span itemprop="name">Amanda Ameer</span></a></li>
		<li id="menu-item-14801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14801"><a href="http://www.artsjournal.com/texas" itemprop="url"><span itemprop="name">Ted Bale</span></a></li>
		<li id="menu-item-14789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14789"><a href="http://www.artsjournal.com/engage" itemprop="url"><span itemprop="name">Doug Borwick</span></a></li>
		<li id="menu-item-14797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14797"><a href="http://www.artsjournal.com/realcleararts" itemprop="url"><span itemprop="name">Judith Dobrzynski</span></a></li>
		<li id="menu-item-20693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20693"><a href="http://www.artsjournal.com/wetheaudience" itemprop="url"><span itemprop="name">Lynne Conner</span></a></li>
		<li id="menu-item-14800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14800"><a href="http://www.artsjournal.com/herman" itemprop="url"><span itemprop="name">Jan Herman</span></a></li>
		<li id="menu-item-14787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14787"><a href="http://www.artsjournal.com/audience" itemprop="url"><span itemprop="name">Matt Lehrman</span></a></li>
		<li id="menu-item-22915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22915"><a href="http://www.artsjournal.com/performancemonkey" itemprop="url"><span itemprop="name">David Jays</span></a></li>
		<li id="menu-item-20778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20778"><a href="http://www.artsjournal.com/plainenglish" itemprop="url"><span itemprop="name">Paul Levy</span></a></li>
		<li id="menu-item-14796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14796"><a href="http://www.artsjournal.com/newbeans" itemprop="url"><span itemprop="name">Clayton Lord</span></a></li>
		<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://www.artsjournal.com/speaker" itemprop="url"><span itemprop="name">Sarah Lutman</span></a></li>
		<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://www.artsjournal.com/quickstudy" itemprop="url"><span itemprop="name">Scott McLemee</span></a></li>
		<li id="menu-item-14700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14700"><a href="http://www.artsjournal.com/diacritical" itemprop="url"><span itemprop="name">Douglas McLennan</span></a></li>
		<li id="menu-item-14792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14792"><a href="http://www.artsjournal.com/china" itemprop="url"><span itemprop="name">Sheila Melvin</span></a></li>
		<li id="menu-item-14790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14790"><a href="http://www.artsjournal.com/fieldnotes" itemprop="url"><span itemprop="name">National Arts Strategies</span></a></li>
		<li id="menu-item-14793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14793"><a href="http://www.artsjournal.com/jumper" itemprop="url"><span itemprop="name">Diane Ragsdale</span></a></li>
		<li id="menu-item-14788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14788"><a href="http://www.artsjournal.com/riley" itemprop="url"><span itemprop="name">Tim Riley</span></a></li>
		<li id="menu-item-14698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14698"><a href="http://www.artsjournal.com/culturegrrl" itemprop="url"><span itemprop="name">Lee Rosenbaum</span></a></li>
		<li id="menu-item-14791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14791"><a href="http://www.artsjournal.com/worth" itemprop="url"><span itemprop="name">Michael Rushton</span></a></li>
		<li id="menu-item-14786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14786"><a href="http://www.artsjournal.com/artfulmanager" itemprop="url"><span itemprop="name">Andrew Taylor</span></a></li>
		<li id="menu-item-14785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14785"><a href="http://www.artsjournal.com/aboutlastnight" itemprop="url"><span itemprop="name">Terry Teachout</span></a></li>
		<li id="menu-item-20936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20936"><a href="http://www.artsjournal.com/culturecrash" itemprop="url"><span itemprop="name">Scott Timberg</span></a></li>
		<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="http://www.artsjournal.com/state" itemprop="url"><span itemprop="name">Jim Undercoffler</span></a></li>
		<li id="menu-item-14794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14794"><a href="http://www.artsjournal.com/lies" itemprop="url"><span itemprop="name">Chloe Veltman</span></a></li>
	</ul>
</li>
	<li id="menu-item-14802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14802"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Dance</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15963"><a href="http://www.artsjournal.com/dancebeat" itemprop="url"><span itemprop="name">Deborah Jowitt</span></a></li>
		<li id="menu-item-15965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15965"><a href="http://www.artsjournal.com/pencil" itemprop="url"><span itemprop="name">Jean Lenihan</span></a></li>
		<li id="menu-item-15964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15964"><a href="http://www.artsjournal.com/foot" itemprop="url"><span itemprop="name">Apollinaire Scherr</span></a></li>
		<li id="menu-item-15966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15966"><a href="http://www.artsjournal.com/tobias" itemprop="url"><span itemprop="name">Tobi Tobias</span></a></li>
	</ul>
</li>
	<li id="menu-item-14803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14803"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Media</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15967"><a href="http://www.artsjournal.com/outthere" itemprop="url"><span itemprop="name">Jeff Weinstein</span></a></li>
	</ul>
</li>
	<li id="menu-item-14695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14695"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Music</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15972"><a href="http://www.artsjournal.com/palace" itemprop="url"><span itemprop="name">Andrew Appel</span></a></li>
		<li id="menu-item-15971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15971"><a href="http://www.artsjournal.com/pianomorphosis" itemprop="url"><span itemprop="name">Bruce Brubaker</span></a></li>
		<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://www.artsjournal.com/curves/" itemprop="url"><span itemprop="name">Lawrence Dillon</span></a></li>
		<li id="menu-item-15973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15973"><a href="http://www.artsjournal.com/postclassic" itemprop="url"><span itemprop="name">Kyle Gann</span></a></li>
		<li id="menu-item-18056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18056"><a href="http://www.artsjournal.com/uq" itemprop="url"><span itemprop="name">Joe Horowitz</span></a></li>
		<li id="menu-item-35706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35706"><a href="http://www.artsjournal.com/operasleuth" itemprop="url"><span itemprop="name">Speight Jenkins</span></a></li>
		<li id="menu-item-102929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102929"><a href="http://www.artsjournal.com/songworking" itemprop="url"><span itemprop="name">Alexander Laing</span></a></li>
		<li id="menu-item-15969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15969"><a href="http://www.artsjournal.com/jazzbeyondjazz" itemprop="url"><span itemprop="name">Howard Mandel</span></a></li>
		<li id="menu-item-15974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15974"><a href="http://www.artsjournal.com/rifftides" itemprop="url"><span itemprop="name">Doug Ramsey</span></a></li>
		<li id="menu-item-14696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14696"><a href="http://www.artsjournal.com/sandow" itemprop="url"><span itemprop="name">Greg Sandow</span></a></li>
		<li id="menu-item-105518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105518"><a href="http://www.artsjournal.com/otherworldly" itemprop="url"><span itemprop="name">Michal Shapiro</span></a></li>
		<li id="menu-item-15968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15968"><a href="http:/www.artsjournal.com/condemned" itemprop="url"><span itemprop="name">David Patrick Stearns</span></a></li>
		<li id="menu-item-15970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15970"><a href="http://www.artsjournal.com/stanford/" itemprop="url"><span itemprop="name">Stanford Thompson</span></a></li>
	</ul>
</li>
	<li id="menu-item-78015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78015"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Theatre</span></a>
	<ul class="sub-menu">
		<li id="menu-item-78014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78014"><a href="http://artsjournal.com/insubordination/" itemprop="url"><span itemprop="name">Scott Walters</span></a></li>
	</ul>
</li>
	<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Visual</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="http://www.artsjournal.com/artopia" itemprop="url"><span itemprop="name">John Perreault</span></a></li>
		<li id="menu-item-15976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15976"><a href="http://www.artsjournal.com/aestheticgrounds" itemprop="url"><span itemprop="name">Glenn Weiss</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-86056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86056"><a href="https://www.artsjournal.com/artsaudience/" itemprop="url"><span itemprop="name">AUDIENCE</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.artsjournal.com/" role="search"><meta itemprop="target" content="http://www.artsjournal.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-114970 post type-post status-publish format-standard has-post-thumbnail category-visual tag-02-22-17 entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">London Gallery Neo-Nazi Art And Hosts White Supremacist Speakers; Activists Demand That Gallery Be Shut Down</h1> 
<p class="entry-meta"><span class="entry-categories"><a href="http://www.artsjournal.com/category/visual" rel="category tag">VISUAL</a></span> Posted: <time class="entry-time" itemprop="datePublished" datetime="2017-02-24T04:46:27+00:00">February 24, 2017</time> <time class="entry-time" itemprop="datePublished" datetime="2017-02-24T04:46:27+00:00">4:46 am</time></p></header><div class="entry-content" itemprop="text"><p>&#8220;This weekend, artists and campaigners will protest calling for the closure of LD50, in Dalston, east London, after accusations the gallery gave a platform to anti-immigrant, Islamophobic and &#8216;alt-right&#8217; figures and promoted &#8216;hate speech not free speech&#8217;.&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-114970" class="share-facebook sd-button share-icon no-text" href="http://www.artsjournal.com/2017/02/london-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-114970" class="share-twitter sd-button share-icon no-text" href="http://www.artsjournal.com/2017/02/london-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.artsjournal.com/2017/02/london-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer">Read the story at <a href="https://www.theguardian.com/uk-news/2017/feb/22/art-gallery-criticised-over-neo-nazi-artwork-and-hosting-racist-speakers">The Guardian</a> <span class="entry-tags">Published: <a href="http://www.artsjournal.com/tags/02-22-17" rel="tag">02.22.17</a></span><br><br></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://bit.ly/2k4aCRx"><img src="http://www.artsjournal.com/newsside/wp-content/uploads/2017/02/USCThornton_ArtsLeadership_Ad_Final.jpg"/></a></div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://aeaconsulting.com/"><img align="left" src="http://www.artsjournal.com/newsside/wp-content/uploads/2016/10/aealogonew.png"/>
</a><img align="left" width="10px" src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/WHITE50.jpg"/><a href="http://www.wallacefoundation.org/knowledge-center/Building-Audiences-for-Sustainability/Pages/default.aspx"><img align="left"  src="http://www.artsjournal.com/newsside/wp-content/uploads/2014/11/Wallace-Studies-in-Building-Arts-Audiences-b.jpg"/></a><img align="left" width="10px" src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/WHITE50.jpg"/>
<a href="http://www.artsjournal.com/subscribe-to-ajs-premium-newsletters"><img align="left" src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/AJpremium.png"/></a></div>
		</div></section>
<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign Up For AJ&#8217;s Free Newsletters</h4>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.13 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-84583 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="84583" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><font size="3pt">Join our 30,000 subscribers</font>
<p>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>
<p align="center">
	<label>ArtsJournal Free Newsletters:</label>
	<label>
		<input type="checkbox" name="GROUPINGS[4429][]" value="Daily">
		<span>   Daily </span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

		<input type="checkbox" name="GROUPINGS[4429][]" value="Weekly">
		<span>Weekly </span>
	</label> 

	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1487940396" /><input type="hidden" name="_mc4wp_form_id" value="84583" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section>
<section id="image-4" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a href="http://www.artsjournal.com/ajblogs"><img src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/11/ajblogslogo.gif" class="alignleft" width="234" height="38" /></a></div>
</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=629802223740065";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><ul class="rss-aggregator"><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/replay-paul-desmond-and-dave-brubeck-play-balcony-rock.html'>Replay: Paul Desmond and Dave Brubeck play “Balcony Rock”</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/replay-paul-desmond-and-dave-brubeck-play-balcony-rock.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2705685328.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/TV-CAMERA.jpeg"></a>Paul Desmond and Dave Brubeck play &ldquo;Balcony Rock&rdquo; at a 1976 reunion concert in Boston:  (This is the latest in a series of arts-related videos that appear in this space each Monday, Wednesday, and ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/replay-paul-desmond-and-dave-brubeck-play-balcony-rock.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-02-24</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/almanac-f-scott-fitzgerald-on-religious-belief.html'>Almanac: F. Scott Fitzgerald on religious belief</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/almanac-f-scott-fitzgerald-on-religious-belief.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;I have never wished there was a God to call on&mdash;I have often wished there was a God to thank.&rdquo; F. Scott Fitzgerald, notebook entry, <i>The Crack-Up</i> ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/almanac-f-scott-fitzgerald-on-religious-belief.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-02-24</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Operasleuth/~3/fbLJ_uwrb7M/whats-going-on-in-opera.html'>WHAT’S GOING ON IN OPERA?</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Operasleuth/~3/fbLJ_uwrb7M/whats-going-on-in-opera.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1043998707.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">The news that Darren Keith Woods was summarily fired after a sixteen-year extraordinarily successful career as General Director of Fort Worth Opera added to some odd news from Vienna a short time ago seems inexplicable. ... <a target="_blank"  href='http://feedproxy.google.com/~r/Operasleuth/~3/fbLJ_uwrb7M/whats-going-on-in-opera.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/operasleuth'>OperaSleuth</a></span><span class="feed-date">Published  2017-02-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/KGb5EDR7rPM/the-stories-we-weave-are-incomplete.html'>The stories we weave are incomplete…</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/KGb5EDR7rPM/the-stories-we-weave-are-incomplete.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2661517522.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">It&rsquo;s Black History Month again, and though I haven&rsquo;t blogged about it, it&rsquo;s been on my mind. I&rsquo;ve thought of it when I&rsquo;ve gone to the Kennedy Center, and seen that their most visible gift ... <a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/KGb5EDR7rPM/the-stories-we-weave-are-incomplete.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://feeds.feedburner.com/sandow'>Sandow</a></span><span class="feed-date">Published  2017-02-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/culturecrash/2017/02/music-and-design.html'>Music and Design</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/culturecrash/2017/02/music-and-design.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2127660339.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/culturecrash/wp-content/uploads/2017/02/Point_of_Departure-1.jpg"></a> WHY do we talk about &ldquo;seeing&rdquo; bands or orchestral groups? How did album jackets and photography of musicians &mdash; whether Francis Wolff&rsquo;s shadowy shots of jazz musicians smoking in the shadows or Astrid Kirchherr&rsquo;s ... <a target="_blank"  href='http://www.artsjournal.com/culturecrash/2017/02/music-and-design.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/culturecrash'>CultureCrash</a></span><span class="feed-date">Published  2017-02-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/all-plot-no-beauty.html'>All plot, no beauty</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/all-plot-no-beauty.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/336554673.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">In today&rsquo;s <i>Wall Street Journal</i> I review a Florida production of a new stage version of <i><a href="http://orlandoshakes.org/shows/the-great-gatsby/" target="_new">The Great Gatsby</a></i>. Here&rsquo;s an excerpt. * * * &ldquo;The Great Gatsby&rdquo; is a novel short enough to aspire ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/all-plot-no-beauty.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-02-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/so-you-want-to-see-a-show-155.html'>So you want to see a show?</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/so-you-want-to-see-a-show-155.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2861322698.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">Here&rsquo;s my list of recommended Broadway, off-Broadway, and out-of-town shows, updated weekly. In all cases, I gave these shows favorable reviews (if sometimes qualifiedly so) in <i>The Wall Street Journal</i> when they opened. For more ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/so-you-want-to-see-a-show-155.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-02-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/almanac-f-scott-fitzgerald-on-the-fascination-with-hermits.html'>Almanac: F. Scott Fitzgerald on the fascination with hermits</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/almanac-f-scott-fitzgerald-on-the-fascination-with-hermits.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;But the world is always curious, and people become valuable merely for their inaccessibility.&rdquo; F. Scott Fitzgerald, notebook entry, <i>The Crack-Up</i> ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/almanac-f-scott-fitzgerald-on-the-fascination-with-hermits.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-02-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/Ur-PneoTAgM/portland-jazz-festival-hearing-the-home-folks.html'>Portland Jazz Festival: Hearing The Home Folks</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/Ur-PneoTAgM/portland-jazz-festival-hearing-the-home-folks.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/3714653483.jpg?fit=210,211' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/rifftides/2017/02/portland-jazz-festival-hearing-the-home-folks.html"></a>  In addition to presenting big national names, an appealing aspect of the PDX Portland Jazz Festival is that it taps into the deep reservoir of talent in the Pacific Northwest. Two cases ... <a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/Ur-PneoTAgM/portland-jazz-festival-hearing-the-home-folks.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/rifftides'>RiffTides</a></span><span class="feed-date">Published  2017-02-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/realcleararts/2017/02/many-miles-to-go-to-see-art.html'>Many Miles To Go To See Art</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/realcleararts/2017/02/many-miles-to-go-to-see-art.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2422967334.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">I don&rsquo;t know all that many people, aside from curators doing research and wealthy collectors, who hop on a plane a fly overseas mainly to see an art exhibition. But that is what has been ... <a target="_blank"  href='http://www.artsjournal.com/realcleararts/2017/02/many-miles-to-go-to-see-art.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/realcleararts'>Real Clear Arts</a></span><span class="feed-date">Published  2017-02-22</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/XHaF/~3/UQtieeGelq8/the-leveraging-effect-why-small-grants-from-the-endangered-nea-neh-matter.html'>The “Leveraging Effect”: Why Small Grants from the Endangered NEA &amp; NEH Matter</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/XHaF/~3/UQtieeGelq8/the-leveraging-effect-why-small-grants-from-the-endangered-nea-neh-matter.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2589728512.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">Arts and humanities constituents rose to the challenge of meeting Monday&rsquo;s deadline to gather more that 100,000 signatures on a <a href="https://petitions.whitehouse.gov/petition/do-not-defund-nea-or-neh-0">petition to the White House</a> calling for the federal government &ldquo;to support the arts by ... <a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/XHaF/~3/UQtieeGelq8/the-leveraging-effect-why-small-grants-from-the-endangered-nea-neh-matter.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/culturegrrl'>CultureGrrl</a></span><span class="feed-date">Published  2017-02-22</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/pencil/2017/02/dance-in-l-a-museums-unleashes-the-spirits/'>Dance in L.A. Museums Unleashes the Spirits</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/pencil/2017/02/dance-in-l-a-museums-unleashes-the-spirits/'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/59042258.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">If you haven&rsquo;t seen dance at a museum lately, some good news. Gone are the days when dancers were brought in like bulky decor to inhabit dead gallery&nbsp;space. Synchronicity abounds, tickets are still low cost ... <a target="_blank"  href='http://www.artsjournal.com/pencil/2017/02/dance-in-l-a-museums-unleashes-the-spirits/'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/pencil'>Fresh Pencil</a></span><span class="feed-date">Published  2017-02-22</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/herman/2017/02/juggling-ideas-about-the-avant-garde.html'>Juggling Ideas About the Avant Garde</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/herman/2017/02/juggling-ideas-about-the-avant-garde.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/3150333959.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">So much art is called &ldquo;avant garde&rdquo; these days that my tireless staff of thousands wonders whether it&rsquo;s just a label. Some think that the entire culture, no matter how far out, has gone mainstream ... <a target="_blank"  href='http://www.artsjournal.com/herman/2017/02/juggling-ideas-about-the-avant-garde.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/herman'>Straight|Up</a></span><span class="feed-date">Published  2017-02-22</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/NewBeans/~3/6uhTPPY_r-w/back-when-everyone-believed-in-the-nea-and-the-creative-life.html'>Back When Everyone Believed in the NEA and the Creative Life</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/NewBeans/~3/6uhTPPY_r-w/back-when-everyone-believed-in-the-nea-and-the-creative-life.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2279928017.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">As the National Endowment for the Arts once again finds itself a punching bag on the chopping block (summon that mixed-metaphor image), it seems like a good time to take a step back and reflect ... <a target="_blank"  href='http://feedproxy.google.com/~r/NewBeans/~3/6uhTPPY_r-w/back-when-everyone-believed-in-the-nea-and-the-creative-life.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://feeds.feedburner.com/NewBeans'>New Beans</a></span><span class="feed-date">Published  2017-02-22</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/luring-milllennials-into-the-concert-hall.html'>Luring milllennials into the concert hall</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/luring-milllennials-into-the-concert-hall.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/3170247834.png' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">In today&rsquo;s <i>Wall Street Journal</i> &ldquo;Sightings&rdquo; column I write about the California Symphony&rsquo;s new millennial outreach initiative. Here&rsquo;s an excerpt. * * * Everybody in the fine arts is asking the same question: How do ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/luring-milllennials-into-the-concert-hall.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-02-22</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/snapshot-james-cagney-and-gore-vidal-on-whats-my-line.html'>Snapshot: James Cagney and Gore Vidal on What’s My Line?</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/snapshot-james-cagney-and-gore-vidal-on-whats-my-line.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2705685328.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/TV-CAMERA.jpeg"></a>James Cagney appears as the mystery guest on <i>What&rsquo;s My Line?</i> This episode was originally telecast by CBS on May 15, 1960. The panelists are Bennett Cerf, Arlene Francis, Dorothy Kilgallen, and Gore Vidal and ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/snapshot-james-cagney-and-gore-vidal-on-whats-my-line.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-02-22</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/almanac-eric-hoffer-on-learning-and-the-future.html'>Almanac: Eric Hoffer on learning and the future</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/almanac-eric-hoffer-on-learning-and-the-future.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;In a time of drastic change it is the learners who inherit the future. The learned usually find themselves equipped to live in a world that no longer exists.&rdquo; Eric Hoffer, <i>Reflections on the Human</i> ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/02/almanac-eric-hoffer-on-learning-and-the-future.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-02-22</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/XHaXjazV8wk/portland-brings-kids-to-jazz.html'>Portland Brings Kids To Jazz</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/XHaXjazV8wk/portland-brings-kids-to-jazz.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2253772700.jpg?fit=250,252' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/rifftides/2017/02/portland-brings-kids-to-jazz.html"></a>  In the windows of a Target store on a busy street corner in downtown Portland is a display of art inspired by jazz. Scattered among classic album covers, the paintings are by ... <a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/XHaXjazV8wk/portland-brings-kids-to-jazz.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/rifftides'>RiffTides</a></span><span class="feed-date">Published  2017-02-21</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/engage/2017/02/engagement-is-not/'>Engagement Is Not . . .</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/engage/2017/02/engagement-is-not/'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/3230966321.png' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">There are, of course, many things that community engagement is not. High on that list is &ldquo;a magical elixir to cure all of the nonprofit arts industry&rsquo;s ills.&rdquo; At best it can position organizations for ... <a target="_blank"  href='http://www.artsjournal.com/engage/2017/02/engagement-is-not/'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/engage/feed/'>Engaging Matters</a></span><span class="feed-date">Published  2017-02-21</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/U4Cg_QMUOUU/true-just-for-you.html'>True just for you</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/U4Cg_QMUOUU/true-just-for-you.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/325431490.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">This week I learned something from&nbsp;a paper one of my students wrote.&nbsp;About how to present a case for classical music. Two words in that paper showed me something i hadn&rsquo;t so strongly realized. <i>What we</i> ... <a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/U4Cg_QMUOUU/true-just-for-you.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://feeds.feedburner.com/sandow'>Sandow</a></span><span class="feed-date">Published  2017-02-21</span></div></li></ul><div class="nav-links">    <div class="nav-previous alignleft"><a href="http://www.artsjournal.com/2017/02/london-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html/page/2" >Older posts</a></div>    <div class="nav-next alignright"></div></div></div>
		</div></section>
<section id="marquee-xml-rss-feed" class="widget mxrf_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Music News from Slipped Disc</h4>
<div style='padding:3px;' class='mxrf_marquee'><marquee style='color:#FF0000;font:Arial;' scrollamount='6' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a target='_blank' href='http://slippedisc.com/2017/02/just-in-a-swiss-orchestra-is-saved/'>Just in: A Swiss orchestra is saved</a>-<a target='_blank' href='http://slippedisc.com/2017/02/newcomer-of-the-year-gets-an-agent/'>Newcomer of the year gets an agent</a>-<a target='_blank' href='http://slippedisc.com/2017/02/new-york-twitters-over-fired-times-critic/'>New York twitters over fired Times critic</a>-<a target='_blank' href='http://slippedisc.com/2017/02/how-a-quartet-player-saves-baggage-charges-on-tour/'>How a quartet player saves baggage charges on tour</a>-<a target='_blank' href='http://slippedisc.com/2017/02/lincoln-center-turns-away-concertgoer-with-an-anti-trump-sign/'>Lincoln Center turns away concertgoer with an anti-Trump sign</a>-<a target='_blank' href='http://slippedisc.com/2017/02/estonia-offers-every-child-a-musical-instrument/'>Estonia offers every child a musical instrument</a>-<a target='_blank' href='http://slippedisc.com/2017/02/what-riccardo-muti-tells-his-youth-orchestra/'>What Riccardo Muti tells his youth orchestra</a>-<a target='_blank' href='http://slippedisc.com/2017/02/balls-an-opera-about-billie-jean-king/'>Balls: An opera about Billie-Jean King</a>-<a target='_blank' href='http://slippedisc.com/2017/02/jonas-kaufmanns-back/'>Jonas Kaufmann’s back</a>-<a target='_blank' href='http://slippedisc.com/2017/02/how-we-measure-our-lives-in-musiciansa/'>How we measure our lives in musicians</a></marquee></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"> <div id='featured-img-id'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/2017/02/close-the-gallery.jpg' /></div><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">.</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div> This site published under a Creative Commons License | Share | ArtsJournal</div></footer><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.artsjournal.com\/2017\/02\/london-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html":114970};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/london-gallery-neo-nazi-art-and-hosts-white-supremacist-speakers-activists-demand-that-gallery-be-shut-down.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='colorbox-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201708'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.13'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.13'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201708.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'115069055',post:'114970',tz:'-8',srv:'www.artsjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '115069055', '114970' ]);
</script>
</body></html>

<!-- Dynamic page generated in 1.173 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-24 04:46:36 -->

<!-- Compression = gzip -->