<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>&#8216;Who Owns That?&#8217; Roberta Smith On The Kara Schutz-Emmett Till Controversy – ArtsJournal</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ArtsJournal &raquo; Feed" href="http://feeds.feedburner.com/Artsjournal" />
<link rel="alternate" type="application/rss+xml" title="ArtsJournal &raquo; Comments Feed" href="http://www.artsjournal.com/comments/feed" />
<link rel="canonical" href="http://www.artsjournal.com/2017/03/who-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.artsjournal.com\/newsside\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.artsjournal.com/newsside/?mcsf_action=main_css&#038;ver=4.7.3' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.artsjournal.com/newsside/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.artsjournal.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.artsjournal.com\/newsside\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://www.artsjournal.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.artsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artsjournal.com%2F2017%2F03%2Fwho-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.artsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artsjournal.com%2F2017%2F03%2Fwho-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html&#038;format=xml" />
<link rel='stylesheet' id='wop-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' /><style type="text/css">.site-title a { background: url(http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/cropped-KeynoteScreenSnapz056.png) no-repeat !important; }</style>
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/KeynoteScreenSnapz059.png" />
<link rel="icon" href="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/KeynoteScreenSnapz0591.png" type="image/png"/>
<link rel="apple-touch-icon" href="http://www.artsjournal.com/newsside/wp-content/uploads/2015/09/apple-touch-icon1.png" />
<link rel="amphtml" href="http://www.artsjournal.com/2017/03/who-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="&#8216;Who Owns That?&#8217; Roberta Smith On The Kara Schutz-Emmett Till Controversy" />
<meta property="og:url" content="http://www.artsjournal.com/2017/03/who-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html" />
<meta property="og:description" content="The New York Times&#8217;s co-chief art critic looks at how the debate over Schutz&#8217;s Open Casket at the Whitney Biennial has developed, reminds us that African-American opinion on the issue i…" />
<meta property="article:published_time" content="2017-03-28T12:47:15+00:00" />
<meta property="article:modified_time" content="2017-03-28T11:49:31+00:00" />
<meta property="og:site_name" content="ArtsJournal" />
<meta property="og:image" content="http://www.artsjournal.com/newsside/wp-content/uploads/2017/03/open-casket-roberta-smith.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@artsjournalnews" />
<meta name="twitter:image" content="http://www.artsjournal.com/newsside/wp-content/uploads/2017/03/open-casket-roberta-smith.jpg?w=1400" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.artsjournal.com/?custom-css=77ad603c79" />
		</head>
<body class="post-template-default single single-post postid-117615 single-format-standard custom-header header-image sidebar-content-sidebar metro-pro-blue" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-16251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16251"><a target="_blank" href="http://www.artsjournal.com/aj-newsletter-subscription-center" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-16252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16252"><a target="_blank" href="http://www.artsjournal.com/aj-newsletter-subscription-center" itemprop="url"><span itemprop="name">Free AJ Newsletters</span></a></li>
	<li id="menu-item-102930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102930"><a href="http://www.artsjournal.com/subscribe-to-ajs-premium-newsletters" itemprop="url"><span itemprop="name">Subscribe to AJ&#8217;s Premium Newsletters</span></a></li>
</ul>
</li>
<li id="menu-item-14701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14701"><a href="http://www.twitter.com/artsjournalnews" itemprop="url"><span itemprop="name">Follow</span></a>
<ul class="sub-menu">
	<li id="menu-item-14702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14702"><a href="https://www.facebook.com/pages/ArtsJournalcom/187659085108?ref=hl" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-14704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14704"><a href="http://www.twitter.com/artsjournalnews" itemprop="url"><span itemprop="name">Twitter</span></a></li>
	<li id="menu-item-14703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14703"><a href="http://artsjournal.tumblr.com" itemprop="url"><span itemprop="name">Tumblr</span></a></li>
	<li id="menu-item-14705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14705"><a href="http://www.artsjournal.com/feed" itemprop="url"><span itemprop="name">RSS</span></a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="http://www.artsjournal.com/advertising" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="http://www.artsjournal.com/advertising" itemprop="url"><span itemprop="name">Advertising</span></a></li>
	<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="http://www.artsjournal.com/place-a-classified-ad" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
</ul>
</li>
<li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8468"><a href="http://www.artsjournal.com/about-aj-classifieds" itemprop="url"><span itemprop="name">About AJ Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-14782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14782"><a href="http://www.artsjournal.com/about-aj-classifieds" itemprop="url"><span itemprop="name">About AJ Classifieds</span></a></li>
	<li id="menu-item-14781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14781"><a href="http://www.artsjournal.com/place-a-classified-ad" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="http://www.artsjournal.com/about" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14780"><a href="http://www.artsjournal.com/about" itemprop="url"><span itemprop="name">About</span></a></li>
	<li id="menu-item-14779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14779"><a href="http://www.artsjournal.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-8469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8469"><a href="http://www.artsjournal.com/sources" itemprop="url"><span itemprop="name">Sources</span></a></li>
<li id="menu-item-17456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="http://www.artsjournal.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.artsjournal.com/">ArtsJournal</a></h1></div><div class="widget-area header-widget-area"><section id="text-13" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="http://waldenschool.org/"><img src="http://www.artsjournal.com/newsside/wp-content/uploads/2017/03/walden.gif"/></a></div>
		</div></section>
</div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18451"><a href="http://www.artsjournal.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://www.artsjournal.com/category/dance" itemprop="url"><span itemprop="name">DANCE</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://www.artsjournal.com/category/ideas" itemprop="url"><span itemprop="name">IDEAS</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://www.artsjournal.com/category/issues" itemprop="url"><span itemprop="name">ISSUES</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="http://www.artsjournal.com/category/media" itemprop="url"><span itemprop="name">MEDIA</span></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.artsjournal.com/category/music" itemprop="url"><span itemprop="name">MUSIC</span></a></li>
<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="http://www.artsjournal.com/category/people" itemprop="url"><span itemprop="name">PEOPLE</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://www.artsjournal.com/category/theatre" itemprop="url"><span itemprop="name">THEATRE</span></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-65"><a href="http://www.artsjournal.com/category/visual" itemprop="url"><span itemprop="name">VISUAL</span></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.artsjournal.com/category/words" itemprop="url"><span itemprop="name">WORDS</span></a></li>
<li id="menu-item-14691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14691"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">AJBlogs</span></a>
<ul class="sub-menu">
	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">AJBlog Central</span></a></li>
	<li id="menu-item-14699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14699"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Culture</span></a>
	<ul class="sub-menu">
		<li id="menu-item-14795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14795"><a href="http://www.artsjournal.com/lifesapitch" itemprop="url"><span itemprop="name">Amanda Ameer</span></a></li>
		<li id="menu-item-14801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14801"><a href="http://www.artsjournal.com/texas" itemprop="url"><span itemprop="name">Ted Bale</span></a></li>
		<li id="menu-item-14789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14789"><a href="http://www.artsjournal.com/engage" itemprop="url"><span itemprop="name">Doug Borwick</span></a></li>
		<li id="menu-item-14797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14797"><a href="http://www.artsjournal.com/realcleararts" itemprop="url"><span itemprop="name">Judith Dobrzynski</span></a></li>
		<li id="menu-item-20693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20693"><a href="http://www.artsjournal.com/wetheaudience" itemprop="url"><span itemprop="name">Lynne Conner</span></a></li>
		<li id="menu-item-14800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14800"><a href="http://www.artsjournal.com/herman" itemprop="url"><span itemprop="name">Jan Herman</span></a></li>
		<li id="menu-item-14787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14787"><a href="http://www.artsjournal.com/audience" itemprop="url"><span itemprop="name">Matt Lehrman</span></a></li>
		<li id="menu-item-22915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22915"><a href="http://www.artsjournal.com/performancemonkey" itemprop="url"><span itemprop="name">David Jays</span></a></li>
		<li id="menu-item-20778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20778"><a href="http://www.artsjournal.com/plainenglish" itemprop="url"><span itemprop="name">Paul Levy</span></a></li>
		<li id="menu-item-14796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14796"><a href="http://www.artsjournal.com/newbeans" itemprop="url"><span itemprop="name">Clayton Lord</span></a></li>
		<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://www.artsjournal.com/speaker" itemprop="url"><span itemprop="name">Sarah Lutman</span></a></li>
		<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://www.artsjournal.com/quickstudy" itemprop="url"><span itemprop="name">Scott McLemee</span></a></li>
		<li id="menu-item-14700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14700"><a href="http://www.artsjournal.com/diacritical" itemprop="url"><span itemprop="name">Douglas McLennan</span></a></li>
		<li id="menu-item-14792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14792"><a href="http://www.artsjournal.com/china" itemprop="url"><span itemprop="name">Sheila Melvin</span></a></li>
		<li id="menu-item-14790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14790"><a href="http://www.artsjournal.com/fieldnotes" itemprop="url"><span itemprop="name">National Arts Strategies</span></a></li>
		<li id="menu-item-14793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14793"><a href="http://www.artsjournal.com/jumper" itemprop="url"><span itemprop="name">Diane Ragsdale</span></a></li>
		<li id="menu-item-14788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14788"><a href="http://www.artsjournal.com/riley" itemprop="url"><span itemprop="name">Tim Riley</span></a></li>
		<li id="menu-item-14698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14698"><a href="http://www.artsjournal.com/culturegrrl" itemprop="url"><span itemprop="name">Lee Rosenbaum</span></a></li>
		<li id="menu-item-14791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14791"><a href="http://www.artsjournal.com/worth" itemprop="url"><span itemprop="name">Michael Rushton</span></a></li>
		<li id="menu-item-14786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14786"><a href="http://www.artsjournal.com/artfulmanager" itemprop="url"><span itemprop="name">Andrew Taylor</span></a></li>
		<li id="menu-item-14785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14785"><a href="http://www.artsjournal.com/aboutlastnight" itemprop="url"><span itemprop="name">Terry Teachout</span></a></li>
		<li id="menu-item-20936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20936"><a href="http://www.artsjournal.com/culturecrash" itemprop="url"><span itemprop="name">Scott Timberg</span></a></li>
		<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="http://www.artsjournal.com/state" itemprop="url"><span itemprop="name">Jim Undercoffler</span></a></li>
		<li id="menu-item-14794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14794"><a href="http://www.artsjournal.com/lies" itemprop="url"><span itemprop="name">Chloe Veltman</span></a></li>
	</ul>
</li>
	<li id="menu-item-14802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14802"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Dance</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15963"><a href="http://www.artsjournal.com/dancebeat" itemprop="url"><span itemprop="name">Deborah Jowitt</span></a></li>
		<li id="menu-item-15965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15965"><a href="http://www.artsjournal.com/pencil" itemprop="url"><span itemprop="name">Jean Lenihan</span></a></li>
		<li id="menu-item-15964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15964"><a href="http://www.artsjournal.com/foot" itemprop="url"><span itemprop="name">Apollinaire Scherr</span></a></li>
		<li id="menu-item-15966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15966"><a href="http://www.artsjournal.com/tobias" itemprop="url"><span itemprop="name">Tobi Tobias</span></a></li>
	</ul>
</li>
	<li id="menu-item-14803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14803"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Media</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15967"><a href="http://www.artsjournal.com/outthere" itemprop="url"><span itemprop="name">Jeff Weinstein</span></a></li>
	</ul>
</li>
	<li id="menu-item-14695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14695"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Music</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15972"><a href="http://www.artsjournal.com/palace" itemprop="url"><span itemprop="name">Andrew Appel</span></a></li>
		<li id="menu-item-15971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15971"><a href="http://www.artsjournal.com/pianomorphosis" itemprop="url"><span itemprop="name">Bruce Brubaker</span></a></li>
		<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://www.artsjournal.com/curves/" itemprop="url"><span itemprop="name">Lawrence Dillon</span></a></li>
		<li id="menu-item-15973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15973"><a href="http://www.artsjournal.com/postclassic" itemprop="url"><span itemprop="name">Kyle Gann</span></a></li>
		<li id="menu-item-18056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18056"><a href="http://www.artsjournal.com/uq" itemprop="url"><span itemprop="name">Joe Horowitz</span></a></li>
		<li id="menu-item-35706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35706"><a href="http://www.artsjournal.com/operasleuth" itemprop="url"><span itemprop="name">Speight Jenkins</span></a></li>
		<li id="menu-item-102929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102929"><a href="http://www.artsjournal.com/songworking" itemprop="url"><span itemprop="name">Alexander Laing</span></a></li>
		<li id="menu-item-15969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15969"><a href="http://www.artsjournal.com/jazzbeyondjazz" itemprop="url"><span itemprop="name">Howard Mandel</span></a></li>
		<li id="menu-item-15974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15974"><a href="http://www.artsjournal.com/rifftides" itemprop="url"><span itemprop="name">Doug Ramsey</span></a></li>
		<li id="menu-item-14696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14696"><a href="http://www.artsjournal.com/sandow" itemprop="url"><span itemprop="name">Greg Sandow</span></a></li>
		<li id="menu-item-105518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105518"><a href="http://www.artsjournal.com/otherworldly" itemprop="url"><span itemprop="name">Michal Shapiro</span></a></li>
		<li id="menu-item-15968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15968"><a href="http:/www.artsjournal.com/condemned" itemprop="url"><span itemprop="name">David Patrick Stearns</span></a></li>
		<li id="menu-item-15970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15970"><a href="http://www.artsjournal.com/stanford/" itemprop="url"><span itemprop="name">Stanford Thompson</span></a></li>
	</ul>
</li>
	<li id="menu-item-78015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78015"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Theatre</span></a>
	<ul class="sub-menu">
		<li id="menu-item-78014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78014"><a href="http://artsjournal.com/insubordination/" itemprop="url"><span itemprop="name">Scott Walters</span></a></li>
	</ul>
</li>
	<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Visual</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="http://www.artsjournal.com/artopia" itemprop="url"><span itemprop="name">John Perreault</span></a></li>
		<li id="menu-item-15976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15976"><a href="http://www.artsjournal.com/aestheticgrounds" itemprop="url"><span itemprop="name">Glenn Weiss</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-86056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86056"><a href="https://www.artsjournal.com/artsaudience/" itemprop="url"><span itemprop="name">AUDIENCE</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.artsjournal.com/" role="search"><meta itemprop="target" content="http://www.artsjournal.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-117615 post type-post status-publish format-standard has-post-thumbnail category-visual tag-03-27-17 entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">&#8216;Who Owns That?&#8217; Roberta Smith On The Kara Schutz-Emmett Till Controversy</h1> 
<p class="entry-meta"><span class="entry-categories"><a href="http://www.artsjournal.com/category/visual" rel="category tag">VISUAL</a></span> Posted: <time class="entry-time" itemprop="datePublished" datetime="2017-03-28T05:47:15+00:00">March 28, 2017</time> <time class="entry-time" itemprop="datePublished" datetime="2017-03-28T05:47:15+00:00">5:47 am</time></p></header><div class="entry-content" itemprop="text"><p>The <em>New York Times</em>&#8216;s co-chief art critic looks at how <a target="_blank" href="http://www.artsjournal.com/2017/03/black-artists-protest-painting-of-emmett-till-by-white-artist-at-whitney-biennial.html">the debate over Schutz&#8217;s <em>Open Casket</em></a> at the Whitney Biennial has developed, reminds us that African-American opinion on the issue is not monolithic, and suggests that those calling for the painting to be suppressed or destroyed have more in common with, for instance, Rudy Giuliani&#8217;s crusade against <a target="_blank" href="http://www.artsjournal.com/2014/11/chris-ofilis-holy-virgin-mary-doesnt-seem-so-shocking-anymore-why.html">Chris Ofili&#8217;s <em>The Holy Virgin Mary</em></a> than they might like to admit.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-117615" class="share-facebook sd-button share-icon no-text" href="http://www.artsjournal.com/2017/03/who-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-117615" class="share-twitter sd-button share-icon no-text" href="http://www.artsjournal.com/2017/03/who-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.artsjournal.com/2017/03/who-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer">Read the story at <a href="https://www.nytimes.com/2017/03/27/arts/design/should-art-that-infuriates-be-removed.html">New York Times</a> <span class="entry-tags">Published: <a href="http://www.artsjournal.com/tags/03-27-17" rel="tag">03.27.17</a></span><br><br></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://aeaconsulting.com/"><img align="left" src="http://www.artsjournal.com/newsside/wp-content/uploads/2016/10/aealogonew.png"/>
</a><img align="left" width="10px" src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/WHITE50.jpg"/><a href="http://www.wallacefoundation.org/knowledge-center/Building-Audiences-for-Sustainability/Pages/default.aspx"><img align="left"  src="http://www.artsjournal.com/newsside/wp-content/uploads/2014/11/Wallace-Studies-in-Building-Arts-Audiences-b.jpg"/></a><img align="left" width="10px" src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/WHITE50.jpg"/>
<a href="http://www.artsjournal.com/subscribe-to-ajs-premium-newsletters"><img align="left" src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/AJpremium.png"/></a></div>
		</div></section>
<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign Up For AJ&#8217;s Free Newsletters</h4>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.0 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-84583 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="84583" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><font size="3pt">Join our 30,000 subscribers</font>
<p>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>
<p align="center">
	<label>ArtsJournal Free Newsletters:</label>
	<label>
		<input type="checkbox" name="GROUPINGS[4429][]" value="Daily">
		<span>   Daily </span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

		<input type="checkbox" name="GROUPINGS[4429][]" value="Weekly">
		<span>Weekly </span>
	</label> 

	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1490713242" /><input type="hidden" name="_mc4wp_form_id" value="84583" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section>
<section id="image-4" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a  href="http://www.artsjournal.com/ajblogs"><img src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/11/ajblogslogo.gif" class="alignleft" width="234" height="38" /></a></div>
</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=629802223740065";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><ul class="rss-aggregator"><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/ten-years-after-on-being-present-when-a-live-album-is-recorded.html'>Ten years after: on being present when a live album is recorded</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/ten-years-after-on-being-present-when-a-live-album-is-recorded.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1731243636.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/LOOKBACK.jpg"></a>From 2007: I recently received in the mail an advance copy of the Bill Charlap Trio&rsquo;s upcoming CD, a live album recorded at the Village Vanguard. (Blue Note will be releasing it in May.) I ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/ten-years-after-on-being-present-when-a-live-album-is-recorded.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-03-28</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/almanac-truman-capote-on-consistency.html'>Almanac: Truman Capote on consistency</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/almanac-truman-capote-on-consistency.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;As a result, my opinions don&rsquo;t always add up to a harmonious whole, but I&rsquo;ve never known anybody altogether consistent who wasn&rsquo;t either a psychopath or a cretin&mdash;or both.&rdquo; Truman Capote, interviewed by Eric Norden ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/almanac-truman-capote-on-consistency.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-03-28</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/herman/2017/03/what-algrens-legacy-doesnt-need.html'>What Algren’s Legacy Doesn’t Need …</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/herman/2017/03/what-algrens-legacy-doesnt-need.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/978107062.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">&hellip; is a museum for tourists that perpetuates clich&eacute;s about him. <a href="http://www.artsjournal.com/herman/wp/wp-content/uploads/2016/11/Nelson-Algren-in-Sag-Harbor240.jpg"></a>Nelson Algren [Sag Harbor, 1980] Photo: Roswitha HeckeThe Northwest Indiana Times <a href="http://www.nwitimes.com/business/local/nelson-algren-museum-opens-this-weekend-in-miller/article_03f0f6cc-0308-5cd0-b0bc-d7bdb02c38a7.html">reports</a> that the museum, which opened Sunday in Gary, Indiana, where he once ... <a target="_blank"  href='http://www.artsjournal.com/herman/2017/03/what-algrens-legacy-doesnt-need.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/herman'>Straight|Up</a></span><span class="feed-date">Published  2017-03-27</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/just-because-ruby-braff-and-george-barnes-play-sugar.html'>Just because: Ruby Braff and George Barnes play “Sugar”</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/just-because-ruby-braff-and-george-barnes-play-sugar.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2705685328.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/TV-CAMERA.jpeg"></a>The Ruby Braff-George Barnes Quartet plays &ldquo;Sugar&rdquo; at a 1974 concert in Berlin. Braff is on cornet, George Barnes and Wayne Wright on guitars, and Michael Moore on bass:  (This is the latest in ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/just-because-ruby-braff-and-george-barnes-play-sugar.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-03-27</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/almanac-jean-renoir-on-what-artists-do.html'>Almanac: Jean Renoir on what artists do</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/almanac-jean-renoir-on-what-artists-do.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;I don&rsquo;t say that we artists are more intelligent or that we know more than everybody else. Not at all. It&rsquo;s just that we have more time, and we&rsquo;ve dedicated our time to the search ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/almanac-jean-renoir-on-what-artists-do.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-03-27</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/K3OXpT7DZQ4/moody-groovin-high.html'>Moody: Groovin’ High</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/K3OXpT7DZQ4/moody-groovin-high.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/602551837.jpeg?fit=160,191' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/rifftides/2017/03/moody-groovin-high.html"></a>  The Rifftides staff almost let March 26 go by without acknowledging that this is James Moody&rsquo;s birthday. The master of several saxophones and the flute was born in Savannah, Georgia, in 1925. ... <a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/K3OXpT7DZQ4/moody-groovin-high.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/rifftides'>RiffTides</a></span><span class="feed-date">Published  2017-03-26</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/realcleararts/2017/03/max-hollein-monet-and-baseball.html'>Max Hollein, Monet And Baseball</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/realcleararts/2017/03/max-hollein-monet-and-baseball.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/368420417.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">When baseball fans go to a game, they usually come prepared: they know the players, their records and their statistics. They know all about batting order strategy. The same for, say, horse-racing&ndash;even more so, because ... <a target="_blank"  href='http://www.artsjournal.com/realcleararts/2017/03/max-hollein-monet-and-baseball.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/realcleararts'>Real Clear Arts</a></span><span class="feed-date">Published  2017-03-26</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/herman/2017/03/squatting-at-the-bunker-in-london.html'>Squatting at The Bunker in London</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/herman/2017/03/squatting-at-the-bunker-in-london.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/613993790.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="https://www.bunkertheatre.com/whats-on/home-truths"></a>&lsquo;Home Truths: An Incomplete History of Housing Told in Nine Plays.&rsquo; The play cycle runs from April 17 through May 13. ... <a target="_blank"  href='http://www.artsjournal.com/herman/2017/03/squatting-at-the-bunker-in-london.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/herman'>Straight|Up</a></span><span class="feed-date">Published  2017-03-26</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/JS1Mjrijipo/mr-p-c-found.html'>Mr. P.C. Found</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/JS1Mjrijipo/mr-p-c-found.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2949187128.jpg?fit=100,100' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/rifftides/2017/03/mr-p-c-found.html"></a>  You must have been wondering&mdash;haven&rsquo;t we all?&mdash;what happened to Mr. P.C.&rsquo;s Guide To Jazz Etiquette And Bandstand Decorum. The jazz world&rsquo;s indispensible source of advice has become harder to find, but not ... <a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/JS1Mjrijipo/mr-p-c-found.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/rifftides'>RiffTides</a></span><span class="feed-date">Published  2017-03-25</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/fieldnotes/2017/03/the-love-of-community/'>The love of community</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/fieldnotes/2017/03/the-love-of-community/'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2173779807.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/fieldnotes/wp-content/uploads/2017/03/3002967227_fc393bf0e4_o.jpg"></a>This Arts Advocacy Day,&nbsp;the stakes are much higher. As we work to make the case for the arts, we wonder, is our data keeping pace? We&rsquo;re using love (or breakup) letters as a creative and ... <a target="_blank"  href='http://www.artsjournal.com/fieldnotes/2017/03/the-love-of-community/'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/fieldnotes/feed/'>Field Notes</a></span><span class="feed-date">Published  2017-03-24</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/nUvn/~3/R_ezFRdKL8I/'>Apollo Meets the Higgs Boson</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/nUvn/~3/R_ezFRdKL8I/'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1210943790.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">Emily Coates&rsquo; <em>Incarnations </em>premieres at St. Marks&rsquo; Church, March 16 through 18. Emily Coates&rsquo; <em>Incarnations</em> (dress rehearsal). Apollo leads the Muses. L to R: Ir&eacute;ne Hultman, Emily Coates, Sarah Demers, and Yvonne Rainer. Photo: Alexis ... <a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/nUvn/~3/R_ezFRdKL8I/'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/dancebeat'>Dancebeat</a></span><span class="feed-date">Published  2017-03-24</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/W5-MsYNmKF0/its-steve-kuhns-birthday.html'>It’s Steve Kuhn’s Birthday</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/W5-MsYNmKF0/its-steve-kuhns-birthday.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1892372726.jpg?fit=205,191' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/rifftides/2017/03/its-steve-kuhns-birthday.html"></a>  Pianist Steve Kuhn, born in 1938, is celebrating his birthday. Let&rsquo;s celebrate with him as he, bassist Steve Swallow and drummer Billy Drummond play Charlie Parker&rsquo;s &ldquo;Confirmation.&rdquo; Kuhn&rsquo;s unaccompanied introduction explores a ... <a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/W5-MsYNmKF0/its-steve-kuhns-birthday.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/rifftides'>RiffTides</a></span><span class="feed-date">Published  2017-03-24</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/theyre-gonna-need-a-bigger-helicopter.html'>They’re gonna need a bigger helicopter</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/theyre-gonna-need-a-bigger-helicopter.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2596081325.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">In today&rsquo;s <i>Wall Street Journal</i> I review the Broadway revival of <i><a href="http://www.saigonbroadway.com/" target="_new">Miss Saigon</a></i>. Here&rsquo;s an excerpt. * * * &ldquo;Miss Saigon,&rdquo; in which Claude-Michel Sch&ouml;nberg and Alain Boublil, the makers of &ldquo;Les Mis&eacute;rables,&rdquo; turned &ldquo;Madame ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/theyre-gonna-need-a-bigger-helicopter.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-03-24</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/replay-mary-martin-appears-in-our-town.html'>Replay: Mary Martin appears in Our Town</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/replay-mary-martin-appears-in-our-town.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2705685328.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/TV-CAMERA.jpeg"></a>Mary Martin appears as Emily in a scene from Thornton Wilder&rsquo;s <i>Our Town</i>. The scene is introduced by Oscar Hammerstein II, who also plays the role of the Stage Manager. This performance was originally seen ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/replay-mary-martin-appears-in-our-town.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-03-24</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/almanac-jean-renoir-on-art-and-discipline.html'>Almanac: Jean Renoir on art and discipline</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/almanac-jean-renoir-on-art-and-discipline.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;The awful thing about the cinema is the possibility of moving about exactly as one wants. You say, &lsquo;Well, I must explain this emoiton, and I&rsquo;ll do it by going into flashback and showing you ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/almanac-jean-renoir-on-art-and-discipline.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-03-24</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/fieldnotes/2017/03/i-know-you-wont-judge-me/'>I know you won’t judge me</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/fieldnotes/2017/03/i-know-you-wont-judge-me/'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1819102909.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/fieldnotes/wp-content/uploads/2017/03/3290588399_65bc5a6530_o-1.jpg"></a>This Arts Advocacy Day,&nbsp;the stakes are much higher. As we work to make the case for the arts, we wonder, is our data keeping pace? We&rsquo;re using love (or breakup) letters as a creative and ... <a target="_blank"  href='http://www.artsjournal.com/fieldnotes/2017/03/i-know-you-wont-judge-me/'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/fieldnotes/feed/'>Field Notes</a></span><span class="feed-date">Published  2017-03-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/wiiZaaY4e7Q/kellaway-and-beets-play-sir-paul.html'>Kellaway And Beets Play Sir Paul</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/wiiZaaY4e7Q/kellaway-and-beets-play-sir-paul.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1432667707.jpg?fit=200,199' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/rifftides/2017/03/kellaway-and-beets-play-sir-paul.html"></a>  This evening, pianists Roger Kellaway (US) and Peter Beets (Netherlands) are collaborating at New York City&rsquo;s Sheen Center. It&rsquo;s part of the Jazz On Bleecker Street series. Their concert is scheduled to ... <a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/wiiZaaY4e7Q/kellaway-and-beets-play-sir-paul.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/rifftides'>RiffTides</a></span><span class="feed-date">Published  2017-03-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/jP9JxoSmyxo/ice-cream-and-coffee.html'>Ice cream and coffee</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/jP9JxoSmyxo/ice-cream-and-coffee.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/692277727.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">Quite a lively discussion in class this week, about how conservatories could change. One quick takeaway: That the Juilliard graduate students in my class would <i>love </i>to go to a school where the focus was ... <a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/jP9JxoSmyxo/ice-cream-and-coffee.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://feeds.feedburner.com/sandow'>Sandow</a></span><span class="feed-date">Published  2017-03-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/jamming-with-byron-janis.html'>Jamming with Byron Janis</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/jamming-with-byron-janis.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1122611418.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">In today&rsquo;s <i>Wall Street Journal</i> &ldquo;Sightings&rdquo; column I write about a delightful souvenir of the popular side of a great American classical pianist. Here&rsquo;s an excerpt. * * * Byron Janis, who turns 89 this ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/jamming-with-byron-janis.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-03-23</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/so-you-want-to-see-a-show-159.html'>So you want to see a show?</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/so-you-want-to-see-a-show-159.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/3365706818.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">Here&rsquo;s my list of recommended Broadway, off-Broadway, and out-of-town shows, updated weekly. In all cases, I gave these shows favorable reviews (if sometimes qualifiedly so) in <i>The Wall Street Journal</i> when they opened. For more ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/03/so-you-want-to-see-a-show-159.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-03-23</span></div></li></ul><div class="nav-links">    <div class="nav-previous alignleft"><a href="http://www.artsjournal.com/2017/03/who-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html/page/2" >Older posts</a></div>    <div class="nav-next alignright"></div></div></div>
		</div></section>
<section id="marquee-xml-rss-feed" class="widget mxrf_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Music News from Slipped Disc</h4>
<div style='padding:3px;' class='mxrf_marquee'><marquee style='color:#FF0000;font:Arial;' scrollamount='6' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a target='_blank' href='http://slippedisc.com/2017/03/viennas-luxury-sub/'>Vienna’s luxury sub</a>-<a target='_blank' href='http://slippedisc.com/2017/03/singers-in-uproar-over-new-british-director/'>Singers in uproar over new British director</a>-<a target='_blank' href='http://slippedisc.com/2017/03/us-opera-loses-manager-amid-mounting-debt/'>US opera company loses its boss amid mounting debt</a>-<a target='_blank' href='http://slippedisc.com/2017/03/jazz-festival-shuts-doors-to-israeli-musicians/'>Jazz festival refuses to admit Israeli musicians</a>-<a target='_blank' href='http://slippedisc.com/2017/03/an-american-isolde-has-died-at-79/'>An American Isolde has died, at 79</a>-<a target='_blank' href='http://slippedisc.com/2017/03/opera-move-new-shoes-in-toulouse/'>Opera move: New shoes in Toulouse</a>-<a target='_blank' href='http://slippedisc.com/2017/03/new-chief-at-honens/'>Canada high: new chief at Honens</a>-<a target='_blank' href='http://slippedisc.com/2017/03/how-miami-blew-its-best-orchestral-residency/'>How Miami blew its best orchestral residency</a>-<a target='_blank' href='http://slippedisc.com/2017/03/in-la-a-singing-couple-comes-unstuck/'>In LA, a singing couple comes unstuck</a>-<a target='_blank' href='http://slippedisc.com/2017/03/the-cellist-of-the-century-would-have-been-90-today/'>The cellist of the century would have been 90 today</a></marquee></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"> <div id='featured-img-id'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/2017/03/open-casket-roberta-smith.jpg' /></div><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">.</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div> This site published under a Creative Commons License | Share | ArtsJournal</div></footer><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.artsjournal.com\/2017\/03\/who-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html":117615};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/who-owns-that-roberta-smith-on-the-kara-schutz-emmett-till-controversy.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='colorbox-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/css/styles.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201713'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.0'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.0'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201713.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7.1',blog:'125245770',post:'117615',tz:'-7',srv:'www.artsjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '125245770', '117615' ]);
</script>
</body></html>

<!-- Dynamic page generated in 1.240 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-03-28 08:00:42 -->

<!-- Compression = gzip -->