<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>UK Bank Backs Down On Closing Russia Today Network&#8217;s Accounts – ArtsJournal</title>		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<script type="text/javascript">
		var ajaxurl = 'http://www.artsjournal.com/newsside/wp-admin/admin-ajax.php';
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ArtsJournal &raquo; Feed" href="http://www.artsjournal.com/feed" />
<link rel="alternate" type="application/rss+xml" title="ArtsJournal &raquo; Comments Feed" href="http://www.artsjournal.com/comments/feed" />
<link rel="canonical" href="http://www.artsjournal.com/2017/01/uk-bank-backs-down-on-closing-russia-today-networks-accounts.html" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.artsjournal.com\/newsside\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mailchimpSF_main_css-css'  href='http://www.artsjournal.com/newsside/?mcsf_action=main_css&#038;ver=4.7.2' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='mailchimpSF_ie_css-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='metro-pro-theme-css'  href='http://www.artsjournal.com/newsside/wp-content/themes/metro-pro/style.css?ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wprss-et-styles-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-excerpts-thumbnails/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400&#038;ver=2.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='pptwj-widget-tab-css-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.0.12' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp//js/scrollTo.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimpSF = {"ajax_url":"http:\/\/www.artsjournal.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp//js/mailchimp.js?ver=1.5.7'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var PPTWJ = {"ajaxUrl":"http:\/\/www.artsjournal.com\/newsside\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/popular-posts-tab-widget-for-jetpack/tab.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.artsjournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.artsjournal.com/newsside/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.artsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artsjournal.com%2F2017%2F01%2Fuk-bank-backs-down-on-closing-russia-today-networks-accounts.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.artsjournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.artsjournal.com%2F2017%2F01%2Fuk-bank-backs-down-on-closing-russia-today-networks-accounts.html&#038;format=xml" />
<link rel='stylesheet' id='wop-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/widgets-on-pages/wop.css' type='text/css' media='all' />
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type="text/css">.site-title a { background: url(http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/cropped-KeynoteScreenSnapz056.png) no-repeat !important; }</style>
<!-- All in one Favicon 4.5 --><link rel="shortcut icon" href="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/KeynoteScreenSnapz059.png" />
<link rel="icon" href="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/KeynoteScreenSnapz0591.png" type="image/png"/>
<link rel="apple-touch-icon" href="http://www.artsjournal.com/newsside/wp-content/uploads/2015/09/apple-touch-icon1.png" />
<link rel="amphtml" href="http://www.artsjournal.com/2017/01/uk-bank-backs-down-on-closing-russia-today-networks-accounts.html/amp" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="UK Bank Backs Down On Closing Russia Today Network&#8217;s Accounts" />
<meta property="og:url" content="http://www.artsjournal.com/2017/01/uk-bank-backs-down-on-closing-russia-today-networks-accounts.html" />
<meta property="og:description" content="Back in October, NatWest announced that it would no longer provide services to RT, the Russian-government-sponsored news channel. Russian officials promptly cried &#8220;Censorship!&#8221; and thre…" />
<meta property="article:published_time" content="2017-01-31T13:02:34+00:00" />
<meta property="article:modified_time" content="2017-01-31T12:26:48+00:00" />
<meta property="og:site_name" content="ArtsJournal" />
<meta property="og:image" content="https://i0.wp.com/www.artsjournal.com/newsside/wp-content/uploads/2017/01/RT.jpg?fit=200%2C200" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@artsjournalnews" />
<meta name="twitter:image" content="https://i0.wp.com/www.artsjournal.com/newsside/wp-content/uploads/2017/01/RT.jpg?fit=200%2C200&#038;w=1400" />
<meta name="twitter:card" content="summary_large_image" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.artsjournal.com/?custom-css=19439c37ab" />
		</head>
<body class="post-template-default single single-post postid-112898 single-format-standard custom-header header-image header-full-width sidebar-content-sidebar metro-pro-blue" itemscope itemtype="http://schema.org/WebPage"><nav class="nav-secondary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-secondary" class="menu genesis-nav-menu menu-secondary"><li id="menu-item-18491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18491"><a href="http://www.artsjournal.com/artsjournal-classic" itemprop="url"><span itemprop="name">AJ Classic View</span></a>
<ul class="sub-menu">
	<li id="menu-item-18583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18583"><a href="http://www.artsjournal.com/artsjournal-text-by-date" itemprop="url"><span itemprop="name">ArtsJournal (text by date)</span></a></li>
	<li id="menu-item-18490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18490"><a href="http://www.artsjournal.com/artsjournal-classic" itemprop="url"><span itemprop="name">ArtsJournal Classic (by category)</span></a></li>
	<li id="menu-item-18488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18488"><a href="http://www.artsjournal.com/aj-text-stories" itemprop="url"><span itemprop="name">ArtsJournal Classic (text by category)</span></a></li>
	<li id="menu-item-18489" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18489"><a href="http://www.artsjournal.com/aj-headlines" itemprop="url"><span itemprop="name">ArtsJournal Classic (headlines only)</span></a></li>
</ul>
</li>
<li id="menu-item-16251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16251"><a target="_blank" href="http://www.artsjournal.com/aj-newsletter-subscription-center" itemprop="url"><span itemprop="name">Subscribe</span></a>
<ul class="sub-menu">
	<li id="menu-item-16252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16252"><a target="_blank" href="http://www.artsjournal.com/aj-newsletter-subscription-center" itemprop="url"><span itemprop="name">Free AJ Newsletters</span></a></li>
	<li id="menu-item-102930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102930"><a href="http://www.artsjournal.com/subscribe-to-ajs-premium-newsletters" itemprop="url"><span itemprop="name">Subscribe to AJ&#8217;s Premium Newsletters</span></a></li>
</ul>
</li>
<li id="menu-item-14701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14701"><a href="http://www.twitter.com/artsjournalnews" itemprop="url"><span itemprop="name">Follow</span></a>
<ul class="sub-menu">
	<li id="menu-item-14702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14702"><a href="https://www.facebook.com/pages/ArtsJournalcom/187659085108?ref=hl" itemprop="url"><span itemprop="name">Facebook</span></a></li>
	<li id="menu-item-14704" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14704"><a href="http://www.twitter.com/artsjournalnews" itemprop="url"><span itemprop="name">Twitter</span></a></li>
	<li id="menu-item-14703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14703"><a href="http://artsjournal.tumblr.com" itemprop="url"><span itemprop="name">Tumblr</span></a></li>
	<li id="menu-item-14705" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14705"><a href="http://www.artsjournal.com/feed" itemprop="url"><span itemprop="name">RSS</span></a></li>
</ul>
</li>
<li id="menu-item-67" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67"><a href="http://www.artsjournal.com/advertising" itemprop="url"><span itemprop="name">Advertising</span></a>
<ul class="sub-menu">
	<li id="menu-item-14784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14784"><a href="http://www.artsjournal.com/advertising" itemprop="url"><span itemprop="name">Advertising</span></a></li>
	<li id="menu-item-14783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14783"><a href="http://www.artsjournal.com/place-a-classified-ad" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
</ul>
</li>
<li id="menu-item-8468" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8468"><a href="http://www.artsjournal.com/about-aj-classifieds" itemprop="url"><span itemprop="name">About AJ Classifieds</span></a>
<ul class="sub-menu">
	<li id="menu-item-14782" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14782"><a href="http://www.artsjournal.com/about-aj-classifieds" itemprop="url"><span itemprop="name">About AJ Classifieds</span></a></li>
	<li id="menu-item-14781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14781"><a href="http://www.artsjournal.com/place-a-classified-ad" itemprop="url"><span itemprop="name">Place a Classified Ad</span></a></li>
</ul>
</li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-68"><a href="http://www.artsjournal.com/about" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-14780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14780"><a href="http://www.artsjournal.com/about" itemprop="url"><span itemprop="name">About</span></a></li>
	<li id="menu-item-14779" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14779"><a href="http://www.artsjournal.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul>
</li>
<li id="menu-item-8469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8469"><a href="http://www.artsjournal.com/sources" itemprop="url"><span itemprop="name">Sources</span></a></li>
<li id="menu-item-17456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="http://www.artsjournal.com/contact" itemprop="url"><span itemprop="name">Contact</span></a></li>
</ul></div></nav><div class="site-container"><header class="site-header" itemscope itemtype="http://schema.org/WPHeader"><div class="wrap"><div class="title-area"><h1 class="site-title" itemprop="headline"><a href="http://www.artsjournal.com/">ArtsJournal</a></h1></div></div></header><nav class="nav-primary" itemscope itemtype="http://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-top-main" class="menu genesis-nav-menu menu-primary"><li id="menu-item-18451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18451"><a href="http://www.artsjournal.com/" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-59" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59"><a href="http://www.artsjournal.com/category/dance" itemprop="url"><span itemprop="name">DANCE</span></a></li>
<li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="http://www.artsjournal.com/category/ideas" itemprop="url"><span itemprop="name">IDEAS</span></a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="http://www.artsjournal.com/category/issues" itemprop="url"><span itemprop="name">ISSUES</span></a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="http://www.artsjournal.com/category/media" itemprop="url"><span itemprop="name">MEDIA</span></a></li>
<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.artsjournal.com/category/music" itemprop="url"><span itemprop="name">MUSIC</span></a></li>
<li id="menu-item-7361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7361"><a href="http://www.artsjournal.com/category/people" itemprop="url"><span itemprop="name">PEOPLE</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://www.artsjournal.com/category/theatre" itemprop="url"><span itemprop="name">THEATRE</span></a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.artsjournal.com/category/visual" itemprop="url"><span itemprop="name">VISUAL</span></a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.artsjournal.com/category/words" itemprop="url"><span itemprop="name">WORDS</span></a></li>
<li id="menu-item-14691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14691"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">AJBlogs</span></a>
<ul class="sub-menu">
	<li id="menu-item-18333" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18333"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">AJBlog Central</span></a></li>
	<li id="menu-item-14699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14699"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Culture</span></a>
	<ul class="sub-menu">
		<li id="menu-item-14795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14795"><a href="http://www.artsjournal.com/lifesapitch" itemprop="url"><span itemprop="name">Amanda Ameer</span></a></li>
		<li id="menu-item-14801" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14801"><a href="http://www.artsjournal.com/texas" itemprop="url"><span itemprop="name">Ted Bale</span></a></li>
		<li id="menu-item-14789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14789"><a href="http://www.artsjournal.com/engage" itemprop="url"><span itemprop="name">Doug Borwick</span></a></li>
		<li id="menu-item-14797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14797"><a href="http://www.artsjournal.com/realcleararts" itemprop="url"><span itemprop="name">Judith Dobrzynski</span></a></li>
		<li id="menu-item-20693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20693"><a href="http://www.artsjournal.com/wetheaudience" itemprop="url"><span itemprop="name">Lynne Conner</span></a></li>
		<li id="menu-item-14800" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14800"><a href="http://www.artsjournal.com/herman" itemprop="url"><span itemprop="name">Jan Herman</span></a></li>
		<li id="menu-item-14787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14787"><a href="http://www.artsjournal.com/audience" itemprop="url"><span itemprop="name">Matt Lehrman</span></a></li>
		<li id="menu-item-22915" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22915"><a href="http://www.artsjournal.com/performancemonkey" itemprop="url"><span itemprop="name">David Jays</span></a></li>
		<li id="menu-item-20778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20778"><a href="http://www.artsjournal.com/plainenglish" itemprop="url"><span itemprop="name">Paul Levy</span></a></li>
		<li id="menu-item-14796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14796"><a href="http://www.artsjournal.com/newbeans" itemprop="url"><span itemprop="name">Clayton Lord</span></a></li>
		<li id="menu-item-14798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14798"><a href="http://www.artsjournal.com/speaker" itemprop="url"><span itemprop="name">Sarah Lutman</span></a></li>
		<li id="menu-item-82351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82351"><a href="http://www.artsjournal.com/quickstudy" itemprop="url"><span itemprop="name">Scott McLemee</span></a></li>
		<li id="menu-item-14700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14700"><a href="http://www.artsjournal.com/diacritical" itemprop="url"><span itemprop="name">Douglas McLennan</span></a></li>
		<li id="menu-item-14792" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14792"><a href="http://www.artsjournal.com/china" itemprop="url"><span itemprop="name">Sheila Melvin</span></a></li>
		<li id="menu-item-14790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14790"><a href="http://www.artsjournal.com/fieldnotes" itemprop="url"><span itemprop="name">National Arts Strategies</span></a></li>
		<li id="menu-item-14793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14793"><a href="http://www.artsjournal.com/jumper" itemprop="url"><span itemprop="name">Diane Ragsdale</span></a></li>
		<li id="menu-item-14788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14788"><a href="http://www.artsjournal.com/riley" itemprop="url"><span itemprop="name">Tim Riley</span></a></li>
		<li id="menu-item-14698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14698"><a href="http://www.artsjournal.com/culturegrrl" itemprop="url"><span itemprop="name">Lee Rosenbaum</span></a></li>
		<li id="menu-item-14791" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14791"><a href="http://www.artsjournal.com/worth" itemprop="url"><span itemprop="name">Michael Rushton</span></a></li>
		<li id="menu-item-14786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14786"><a href="http://www.artsjournal.com/artfulmanager" itemprop="url"><span itemprop="name">Andrew Taylor</span></a></li>
		<li id="menu-item-14785" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14785"><a href="http://www.artsjournal.com/aboutlastnight" itemprop="url"><span itemprop="name">Terry Teachout</span></a></li>
		<li id="menu-item-20936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20936"><a href="http://www.artsjournal.com/culturecrash" itemprop="url"><span itemprop="name">Scott Timberg</span></a></li>
		<li id="menu-item-14799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14799"><a href="http://www.artsjournal.com/state" itemprop="url"><span itemprop="name">Jim Undercoffler</span></a></li>
		<li id="menu-item-14794" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14794"><a href="http://www.artsjournal.com/lies" itemprop="url"><span itemprop="name">Chloe Veltman</span></a></li>
	</ul>
</li>
	<li id="menu-item-14802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14802"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Dance</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15963"><a href="http://www.artsjournal.com/dancebeat" itemprop="url"><span itemprop="name">Deborah Jowitt</span></a></li>
		<li id="menu-item-15965" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15965"><a href="http://www.artsjournal.com/pencil" itemprop="url"><span itemprop="name">Jean Lenihan</span></a></li>
		<li id="menu-item-15964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15964"><a href="http://www.artsjournal.com/foot" itemprop="url"><span itemprop="name">Apollinaire Scherr</span></a></li>
		<li id="menu-item-15966" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15966"><a href="http://www.artsjournal.com/tobias" itemprop="url"><span itemprop="name">Tobi Tobias</span></a></li>
	</ul>
</li>
	<li id="menu-item-14803" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14803"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Media</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15967" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15967"><a href="http://www.artsjournal.com/outthere" itemprop="url"><span itemprop="name">Jeff Weinstein</span></a></li>
	</ul>
</li>
	<li id="menu-item-14695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14695"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Music</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15972" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15972"><a href="http://www.artsjournal.com/palace" itemprop="url"><span itemprop="name">Andrew Appel</span></a></li>
		<li id="menu-item-15971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15971"><a href="http://www.artsjournal.com/pianomorphosis" itemprop="url"><span itemprop="name">Bruce Brubaker</span></a></li>
		<li id="menu-item-58494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-58494"><a href="http://www.artsjournal.com/curves/" itemprop="url"><span itemprop="name">Lawrence Dillon</span></a></li>
		<li id="menu-item-15973" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15973"><a href="http://www.artsjournal.com/postclassic" itemprop="url"><span itemprop="name">Kyle Gann</span></a></li>
		<li id="menu-item-18056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18056"><a href="http://www.artsjournal.com/uq" itemprop="url"><span itemprop="name">Joe Horowitz</span></a></li>
		<li id="menu-item-35706" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35706"><a href="http://www.artsjournal.com/operasleuth" itemprop="url"><span itemprop="name">Speight Jenkins</span></a></li>
		<li id="menu-item-102929" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-102929"><a href="http://www.artsjournal.com/songworking" itemprop="url"><span itemprop="name">Alexander Laing</span></a></li>
		<li id="menu-item-15969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15969"><a href="http://www.artsjournal.com/jazzbeyondjazz" itemprop="url"><span itemprop="name">Howard Mandel</span></a></li>
		<li id="menu-item-15974" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15974"><a href="http://www.artsjournal.com/rifftides" itemprop="url"><span itemprop="name">Doug Ramsey</span></a></li>
		<li id="menu-item-14696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14696"><a href="http://www.artsjournal.com/sandow" itemprop="url"><span itemprop="name">Greg Sandow</span></a></li>
		<li id="menu-item-105518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105518"><a href="http://www.artsjournal.com/otherworldly" itemprop="url"><span itemprop="name">Michal Shapiro</span></a></li>
		<li id="menu-item-15968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15968"><a href="http:/www.artsjournal.com/condemned" itemprop="url"><span itemprop="name">David Patrick Stearns</span></a></li>
		<li id="menu-item-15970" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15970"><a href="http://www.artsjournal.com/stanford/" itemprop="url"><span itemprop="name">Stanford Thompson</span></a></li>
	</ul>
</li>
	<li id="menu-item-78015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-78015"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Theatre</span></a>
	<ul class="sub-menu">
		<li id="menu-item-78014" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78014"><a href="http://artsjournal.com/insubordination/" itemprop="url"><span itemprop="name">Scott Walters</span></a></li>
	</ul>
</li>
	<li id="menu-item-14697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14697"><a href="http://www.artsjournal.com/ajblogs" itemprop="url"><span itemprop="name">Visual</span></a>
	<ul class="sub-menu">
		<li id="menu-item-15977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15977"><a href="http://www.artsjournal.com/artopia" itemprop="url"><span itemprop="name">John Perreault</span></a></li>
		<li id="menu-item-15976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15976"><a href="http://www.artsjournal.com/aestheticgrounds" itemprop="url"><span itemprop="name">Glenn Weiss</span></a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-86056" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-86056"><a href="https://www.artsjournal.com/artsaudience/" itemprop="url"><span itemprop="name">AUDIENCE</span></a></li>
<li class="right search"><form class="search-form" itemprop="potentialAction" itemscope itemtype="http://schema.org/SearchAction" method="get" action="http://www.artsjournal.com/" role="search"><meta itemprop="target" content="http://www.artsjournal.com/?s={s}"/><input itemprop="query-input" type="search" name="s" placeholder="Search this website &#x2026;" /><input type="submit" value="Search"  /></form></li></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-112898 post type-post status-publish format-standard has-post-thumbnail category-media tag-01-30-17 entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">UK Bank Backs Down On Closing Russia Today Network&#8217;s Accounts</h1> 
<p class="entry-meta"><span class="entry-categories"><a href="http://www.artsjournal.com/category/media" rel="category tag">MEDIA</a></span> Posted: <time class="entry-time" itemprop="datePublished" datetime="2017-01-31T05:02:34+00:00">January 31, 2017</time> <time class="entry-time" itemprop="datePublished" datetime="2017-01-31T05:02:34+00:00">5:02 am</time></p></header><div class="entry-content" itemprop="text"><p>Back in October, NatWest announced that <a target="_blank" href="http://www.artsjournal.com/2016/10/russia-todays-bank-accounts-shut-down-uk-denies-kremlins-accusations-of-involvement.html">it would no longer provide services to RT</a>, the Russian-government-sponsored news channel. Russian officials promptly cried &#8220;Censorship!&#8221; and threatened to retaliate against the BBC&#8217;s operations in Russia. Now NatWest (which is owned largely by the British government) has announced a settlement.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-112898" class="share-facebook sd-button share-icon no-text" href="http://www.artsjournal.com/2017/01/uk-bank-backs-down-on-closing-russia-today-networks-accounts.html?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-112898" class="share-twitter sd-button share-icon no-text" href="http://www.artsjournal.com/2017/01/uk-bank-backs-down-on-closing-russia-today-networks-accounts.html?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon no-text" href="http://www.artsjournal.com/2017/01/uk-bank-backs-down-on-closing-russia-today-networks-accounts.html?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer">Read the story at <a href="https://www.theguardian.com/media/2017/jan/30/natwest-reverses-decision-close-rt-russia-today-bank-accounts-uk">The Guardian</a> <span class="entry-tags">Published: <a href="http://www.artsjournal.com/tags/01-30-17" rel="tag">01.30.17</a></span><br><br></footer></article></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"><section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><a href="https://aeaconsulting.com/"><img align="left" src="http://www.artsjournal.com/newsside/wp-content/uploads/2016/10/aealogonew.png"/>
</a><img align="left" width="10px" src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/WHITE50.jpg"/><a href="http://www.wallacefoundation.org/knowledge-center/Building-Audiences-for-Sustainability/Pages/default.aspx"><img align="left"  src="http://www.artsjournal.com/newsside/wp-content/uploads/2014/11/Wallace-Studies-in-Building-Arts-Audiences-b.jpg"/></a><img align="left" width="10px" src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/WHITE50.jpg"/>
<a href="http://www.artsjournal.com/subscribe-to-ajs-premium-newsletters"><img align="left" src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/12/AJpremium.png"/></a></div>
		</div></section>
<section id="mc4wp_form_widget-3" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Sign Up For AJ&#8217;s Free Newsletters</h4>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.0.12 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-84583 mc4wp-form-theme mc4wp-form-theme-blue" method="post" data-id="84583" data-name="Default sign-up form" ><div class="mc4wp-form-fields"><font size="3pt">Join our 30,000 subscribers</font>
<p>
	<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" />
</p>
<p align="center">
	<label>ArtsJournal Free Newsletters:</label>
	<label>
		<input type="checkbox" name="GROUPINGS[4429][]" value="Daily">
		<span>   Daily </span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;

		<input type="checkbox" name="GROUPINGS[4429][]" value="Weekly">
		<span>Weekly </span>
	</label> 

	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1485882035" /><input type="hidden" name="_mc4wp_form_id" value="84583" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></div></section>
<section id="image-4" class="widget widget_image"><div class="widget-wrap"><div class="jetpack-image-container"><a href="http://www.artsjournal.com/ajblogs"><img src="http://www.artsjournal.com/newsside/wp-content/uploads/2013/11/ajblogslogo.gif" class="alignleft" width="234" height="38" /></a></div>
</div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=629802223740065";
  fjs.parentNode.insertBefore(js, fjs);
}(document, "script", "facebook-jssdk"));</script><ul class="rss-aggregator"><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/lookback-who-reads-elmore-leonard.html'>Lookback: who reads Elmore Leonard?</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/lookback-who-reads-elmore-leonard.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/3917160871.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">From 2007: &ldquo;God, I love this guy,&rdquo; said the young man at the Barnes &amp; Noble cash register from whom I purchased a couple of Elmore Leonard paperbacks the other day. &ldquo;There&rsquo;s nothing better to ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/lookback-who-reads-elmore-leonard.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-31</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-nietzsche-on-why-we-read.html'>Almanac: Nietzsche on why we read</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-nietzsche-on-why-we-read.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;As far as I in particular am concerned, reading in general belongs to my methods of recuperation; consequently it belongs to that which rids me of myself, to that which enables me to wander in ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-nietzsche-on-why-we-read.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-31</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/CIadRwBBCM4/monday-recommendation-a-film-about-rhaasan-roland-kirk.html'>Monday Recommendation: A Film About Rhaasan Roland Kirk</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/CIadRwBBCM4/monday-recommendation-a-film-about-rhaasan-roland-kirk.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/262528943.jpg?fit=200,296' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/rifftides/2017/01/monday-recommendation-a-film-about-rhaasan-roland-kirk.html"></a>  Rahsaan Roland Kirk, The Case Of The Three Sided Dream (Arthaus Musik/Monoduo Films) Producer-Director Adam Kahan includes biographical facts throughout his film about Kirk (1935&ndash;1977), the most prominent jazz multi-instrumentalist of the ... <a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/CIadRwBBCM4/monday-recommendation-a-film-about-rhaasan-roland-kirk.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/rifftides'>RiffTides</a></span><span class="feed-date">Published  2017-01-30</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/realcleararts/2017/01/in-philadelphia-revolutionary-art.html'>In Philadelphia: Revolutionary Art</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/realcleararts/2017/01/in-philadelphia-revolutionary-art.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1179161294.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">In today&rsquo;s <em>New York Times</em>, I wrote about the conservation and erection of George Washington&rsquo;s surviving field headquarters tent. a fragile thing, as you may well imagine. It was published in the print edition under ... <a target="_blank"  href='http://www.artsjournal.com/realcleararts/2017/01/in-philadelphia-revolutionary-art.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/realcleararts'>Real Clear Arts</a></span><span class="feed-date">Published  2017-01-30</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/curves/2017/01/1057.html'>The Composition Program of My Dreams</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/curves/2017/01/1057.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/3408595354.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">When I was an undergraduate student, I won a prize that got me a reading session with the school orchestra. I showed up for the session and discovered that one of the professors had decided ... <a target="_blank"  href='http://www.artsjournal.com/curves/2017/01/1057.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/diacritical'>Infinite Curves</a></span><span class="feed-date">Published  2017-01-30</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/just-because-sir-thomas-beecham-conducts-delius.html'>Just because: Sir Thomas Beecham conducts Delius</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/just-because-sir-thomas-beecham-conducts-delius.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2705685328.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/TV-CAMERA.jpeg"></a>Sir Thomas Beecham leads the Chicago Symphony in a performance of Frederick Delius&rsquo; &ldquo;By the River,&rdquo; a movement from his <i>Florida Suite</i>. This performance was originally telecast on March 20, 1960. It is thought to ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/just-because-sir-thomas-beecham-conducts-delius.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-30</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-e-m-forster-on-how-to-read.html'>Almanac: E.M. Forster on how to read</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-e-m-forster-on-how-to-read.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;When one reads properly it is as if a third person is present.&rdquo; E.M. Forster, letter to William Plomer, December 12, 1957 ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-e-m-forster-on-how-to-read.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-30</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/culturecrash/2017/01/snapshots-from-the-culture-crash.html'>Snapshots from the Culture Crash: 1</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/culturecrash/2017/01/snapshots-from-the-culture-crash.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2724309989.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/culturecrash/wp-content/uploads/2017/01/MariahGMA.jpg"></a> <em>LONGTIME music journalist Steve Mirkin has been, like a lot of us in the creative class, though a series ups and downs since the Internet remade journalism and the recession undercut the middle class.</em> ... <a target="_blank"  href='http://www.artsjournal.com/culturecrash/2017/01/snapshots-from-the-culture-crash.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/culturecrash'>CultureCrash</a></span><span class="feed-date">Published  2017-01-29</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/2YY_SU4Fvpw/chuck-stewart-and-ed-berger-rip.html'>Chuck Stewart And Ed Berger, RIP</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/2YY_SU4Fvpw/chuck-stewart-and-ed-berger-rip.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1581002439.jpg?fit=200,300' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/rifftides/2017/01/chuck-stewart-and-ed-berger-rip.html"></a>  Two non-musicians prominent in the US jazz community have died in the past week. One was a photographer whose images are among the most prominent in jazz history. Chuck Stewart&rsquo;s intimate work ... <a target="_blank"  href='http://feedproxy.google.com/~r/Rifftides/~3/2YY_SU4Fvpw/chuck-stewart-and-ed-berger-rip.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/rifftides'>RiffTides</a></span><span class="feed-date">Published  2017-01-29</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/nUvn/~3/auEZCogDIUI/'>Glittering Athletes</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/nUvn/~3/auEZCogDIUI/'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1238541300.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">Complexions Contemporary Ballet performs at the Joyce Theater, January 24 through February 5 Dwight Rhoden&rsquo;s <em>Star Dust</em>. (L to R): Anthony Javier Savoy, Jillian Davis,and Doug Baum. Photo: Yi-Chun Wu Some dances aim to hit ... <a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/nUvn/~3/auEZCogDIUI/'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/dancebeat'>Dancebeat</a></span><span class="feed-date">Published  2017-01-28</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/my-new-play.html'>My new play</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/my-new-play.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2849335525.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">I rejoice to announce that my second play, <i>Billy and Me</i>, will be premiered in December by <i><a href="http://www.palmbeachdramaworks.org/" target="_new">Palm Beach Dramaworks</a></i>, where I made my stage directing debut last year. It&rsquo;s a three-hander about the relationship ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/my-new-play.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-27</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/replay-agnes-moorehead-reads-proust-on-the-hollywood-palace.html'>Replay: Agnes Moorehead reads Proust on The Hollywood Palace</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/replay-agnes-moorehead-reads-proust-on-the-hollywood-palace.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2705685328.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/TV-CAMERA.jpeg"></a>In an excerpt from <i>Come Closer, I&rsquo;ll Give You an Earful</i>, her one-woman stage show, Agnes Moorehead speaks a monologue from Marcel Proust&rsquo;s <i>Within a Budding Grove</i>. This performance was part of an episode of ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/replay-agnes-moorehead-reads-proust-on-the-hollywood-palace.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-27</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-jacques-maritain-on-love-at-first-sight.html'>Almanac: Jacques Maritain on love at first sight</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-jacques-maritain-on-love-at-first-sight.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;Love at first sight does not deal with an <i>object</i>, but with a <i>person</i>. For those whom it strikes it is like a sudden illumination into a deep-rooted secret. They have been initiated.&rdquo; Jacques Maritain, ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-jacques-maritain-on-love-at-first-sight.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-27</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/AudienceWanted/~3/nd3Wcy1IcIM/'>Can you be Optimistic for just 90 Minutes?</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/AudienceWanted/~3/nd3Wcy1IcIM/'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/3417094514.png' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><strong>How will the world be different in 5 years?</strong> That&rsquo;s the question I&rsquo;ll ask leaders of arts &amp; cultural organizations in a series of <strong><a href="http://www.audienceavenue.com/schedule/">FutureCast</a></strong>&nbsp;exercises I&rsquo;ll be facilitating around the country starting next month.* &nbsp; ... <a target="_blank"  href='http://feedproxy.google.com/~r/AudienceWanted/~3/nd3Wcy1IcIM/'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://feeds.feedburner.com/AudienceWanted'>Audience Wanted</a></span><span class="feed-date">Published  2017-01-26</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/XHaF/~3/uikxwbOxRTg/cause-for-cautious-optimism-neas-statement-on-continued-federal-funding.html'>Cause for Cautious Optimism? NEA’s Statement on Continued Federal Funding</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/XHaF/~3/uikxwbOxRTg/cause-for-cautious-optimism-neas-statement-on-continued-federal-funding.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1042616552.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">Widespread reports that <strong>President Trump</strong> has decided to ax the National Endowments for the Arts and Humanities may (or may not) be premature. The <a href="http://www.artsjournal.com/culturegrrl/2017/01/never-ending-battle-mobilizing-once-again-to-save-the-national-endowments-for-the-arts-humanities.html">only hard information on this</a> that I&rsquo;ve seen is <a href="http://thehill.com/policy/finance/314991-trump-team-prepares-dramatic-cuts"><strong>Alexander Bolton</strong>&lsquo;s</a> ... <a target="_blank"  href='http://feedproxy.google.com/~r/artsjournal/XHaF/~3/uikxwbOxRTg/cause-for-cautious-optimism-neas-statement-on-continued-federal-funding.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/culturegrrl'>CultureGrrl</a></span><span class="feed-date">Published  2017-01-26</span></div></li><li class="feed-item"><a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/jCa9Z7ftg90/what-our-new-audience-wants.html'>What our new audience wants</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/jCa9Z7ftg90/what-our-new-audience-wants.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1582425931.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">Over and over I&rsquo;ve said that our classical music world doesn&rsquo;t feel like the world outside, the world most people live in. Including our hoped-for new audience! <a href="http://www.artsjournal.com/sandow/wp/wp-content/uploads/2017/01/aubrey-b-blog.jpg"></a>Not that I&rsquo;m the only one saying this. ... <a target="_blank"  href='http://feedproxy.google.com/~r/Sandow/~3/jCa9Z7ftg90/what-our-new-audience-wants.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://feeds.feedburner.com/sandow'>Sandow</a></span><span class="feed-date">Published  2017-01-26</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/getting-from-stage-to-screen.html'>Getting from stage to screen</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/getting-from-stage-to-screen.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/3901027037.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">In this week&rsquo;s <i>Wall Street Journal</i> &ldquo;Sightings&rdquo; column, I write about <i>Fences</i> and <i>Manchester by the Sea</i>, and what those two films teach us about the differences between writing for the stage and the screen. ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/getting-from-stage-to-screen.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-26</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/so-you-want-to-see-a-show-151.html'>So you want to see a show?</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/so-you-want-to-see-a-show-151.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/1464765705.jpg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt">Here&rsquo;s my list of recommended Broadway, off-Broadway, and out-of-town shows, updated weekly. In all cases, I gave these shows favorable reviews (if sometimes qualifiedly so) in <i>The Wall Street Journal</i> when they opened. For more ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/so-you-want-to-see-a-show-151.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-26</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-jacques-maritain-on-gratitude.html'>Almanac: Jacques Maritain on gratitude</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-jacques-maritain-on-gratitude.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/412836955.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/INK-BOTTLE.jpeg"></a>&ldquo;Gratitude is the most exquisite form of courtesy.&rdquo; Jacques Maritain, <i>Reflections on America</i> ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/almanac-jacques-maritain-on-gratitude.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-26</span></div></li><li class="feed-item"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/snapshot-martin-scorsese-talks-about-jean-renoirs-the-river.html'>Snapshot: Martin Scorsese talks about Jean Renoir’s The River</a><div class="thumbnail-excerpt wprss-feed-thumbnail"><a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/snapshot-martin-scorsese-talks-about-jean-renoirs-the-river.html'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/cache/remote/2705685328.jpeg' width='90' height='90' /></a><div class="thumbnail-excerpt wprss-feed-excerpt"><a href="http://www.artsjournal.com/aboutlastnight/wp/wp-content/uploads/2014/05/TV-CAMERA.jpeg"></a>In an interview released by the Criterion Collection as part of its home-video version of Jean Renoir&rsquo;s <i>The River</i>, Martin Scorsese talks about seeing the film for the first time:  (This is the latest ... <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight/2017/01/snapshot-martin-scorsese-talks-about-jean-renoirs-the-river.html'>read more</a></div></div><div class="wprss-feed-meta"><span class="feed-source">AJBlog: <a target="_blank"  href='http://www.artsjournal.com/aboutlastnight'>About Last Night</a></span><span class="feed-date">Published  2017-01-25</span></div></li></ul><div class="nav-links">    <div class="nav-previous alignleft"><a href="http://www.artsjournal.com/2017/01/uk-bank-backs-down-on-closing-russia-today-networks-accounts.html/page/2" >Older posts</a></div>    <div class="nav-next alignright"></div></div></div>
		</div></section>
<section id="marquee-xml-rss-feed" class="widget mxrf_widget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Latest Music News from Slipped Disc</h4>
<div style='padding:3px;' class='mxrf_marquee'><marquee style='color:#FF0000;font:Arial;' scrollamount='6' scrolldelay='5' direction='left' onmouseover='this.stop()' onmouseout='this.start()'><a target='_blank' href='http://slippedisc.com/2017/01/cleveland-scraps-key-post-in-executive-job-share/'>Cleveland scraps key post in executive job-share</a>-<a target='_blank' href='http://slippedisc.com/2017/01/starbucks-we-want-to-hire-more-refugees/'>Starbucks: We want to hire more refugees</a>-<a target='_blank' href='http://slippedisc.com/2017/01/why-i-walked-out-on-the-chicago-symphony/'>Why I walked out on the Chicago Symphony</a>-<a target='_blank' href='http://slippedisc.com/2017/01/british-composer-is-barred-by-trump-from-seeing-her-opera/'>British composer is barred by Trump from seeing her opera</a>-<a target='_blank' href='http://slippedisc.com/2017/01/clarinetist-is-fined-for-playing-klezmer-on-dutch-train/'>Clarinetist is arrested for playing klezmer on Dutch train</a>-<a target='_blank' href='http://slippedisc.com/2017/01/cami-signs-barqoue-conductor/'>CAMI signs barqoue conductor</a>-<a target='_blank' href='http://slippedisc.com/2017/01/theres-a-fanny-mendelssohn-prize-it-is-judged-by-men/'>There’s a Fanny Mendelssohn Prize. It is judged by men</a>-<a target='_blank' href='http://slippedisc.com/2017/01/sicklist-thomas-hampson-is-out-of-tosca/'>Sicklist: Thomas Hampson is out of Tosca</a>-<a target='_blank' href='http://slippedisc.com/2017/01/how-to-wn-an-oscar-turn-the-music-up-when-they-kiss-turn-it-down-when-they-talk/'>How to win an Oscar: Turn the music up when they kiss, turn it down when they talk</a>-<a target='_blank' href='http://slippedisc.com/2017/01/trumps-travel-ban-is-attacked-by-league-of-american-orchestras/'>Trump’s travel ban is attacked by League of American Orchestras</a></marquee></div></div></section>
</aside></div><aside class="sidebar sidebar-secondary widget-area" role="complementary" aria-label="Secondary Sidebar" itemscope itemtype="http://schema.org/WPSideBar"> <div id='featured-img-id'><img src='http://www.artsjournal.com/newsside/wp-content/uploads/2017/01/RT.jpg' /></div><section id="text-7" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget">.</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="http://schema.org/WPFooter"><div class="wrap"><div class="gototop"><p><a href="#wrap" rel="nofollow">Return to top of page</a></p></div> This site published under a Creative Commons License | Share | ArtsJournal</div></footer><script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.artsjournal.com\/2017\/01\/uk-bank-backs-down-on-closing-russia-today-networks-accounts.html":112898};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/01/uk-bank-backs-down-on-closing-russia-today-networks-accounts.html" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='colorbox-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/css/colorbox.css?ver=1.4.33' type='text/css' media='all' />
<link rel='stylesheet' id='styles-css'  href='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/css/styles.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201705'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/js/jquery.colorbox-min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/wp-rss-aggregator/js/custom.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.0.12'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.0.12'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.artsjournal.com/newsside/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201705.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'115069055',post:'112898',tz:'-8',srv:'www.artsjournal.com'} ]);
	_stq.push([ 'clickTrackerInit', '115069055', '112898' ]);
</script>
</body></html>
